RibbonItemCollection Class

Inheritance Hierarchy
SystemObject
  System.Collections.ObjectModelCollectionRibbonItem
    System.Collections.ObjectModelObservableCollectionRibbonItem
      Bricscad.WindowsRibbonObservableCollectionRibbonItem
        Bricscad.WindowsRibbonItemCollection
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class RibbonItemCollection : RibbonObservableCollection<RibbonItem>, 
        ICloneable

The RibbonItemCollection type exposes the following members.

Constructors
  Name Description
Public method RibbonItemCollection
Initializes a new instance of the RibbonItemCollection class
Top
Properties
  Name Description
Top
Methods
  Name Description
Public method Clone
Public method CopyFrom
Public method Find
Top
Events
  Name Description
Top
See Also

©  Bricsys NV. All rights reserved.