EntityGetGripPointsAtSubentityPath Method

Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public virtual bool GetGripPointsAtSubentityPath(
        FullSubentityPath subPath,
        GripDataCollection grips,
        double curViewUnitSize,
        int gripSize,
        Vector3d curViewDir,
        GetGripPointsFlags bitFlags
)

Parameters

subPath
Type: Teigha.DatabaseServicesFullSubentityPath
grips
Type: Teigha.DatabaseServicesGripDataCollection
curViewUnitSize
Type: SystemDouble
gripSize
Type: SystemInt32
curViewDir
Type: Teigha.GeometryVector3d
bitFlags
Type: Teigha.DatabaseServicesGetGripPointsFlags

Return Value

Type: Boolean
See Also

©  Bricsys NV. All rights reserved.