AbstractViewPEZoomExtents Method (BoundBlock3d, Double)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public bool ZoomExtents(
BoundBlock3d pExtents,
double extentsCoef
)
Public Function ZoomExtents (
pExtents As BoundBlock3d,
extentsCoef As Double
) As Boolean
public:
bool ZoomExtents(
BoundBlock3d^ pExtents,
double extentsCoef
)
member ZoomExtents :
pExtents : BoundBlock3d *
extentsCoef : float -> bool
Parameters
- pExtents
- Type: Teigha.GeometryBoundBlock3d
- extentsCoef
- Type: SystemDouble
Return Value
Type:
Boolean
See Also