BIMPhysicalAssets Class

Inheritance Hierarchy
Namespace:  Bricscad.Bim
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class BIMPhysicalAssets : DisposableWrapper

The BIMPhysicalAssets type exposes the following members.

Constructors
  Name Description
Public method BIMPhysicalAssets
Initializes a new instance of the BIMPhysicalAssets class
Top
Properties
  Name Description
Public property Density
Public property SpecificHeat
Public property ThermalConductivity
Top
Methods
  Name Description
Public method ClearDensity
Public method ClearSpecificHeat
Public method ClearThermalConductivity
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method HasDensity
Public method HasSpecificHeat
Public method HasThermalConductivity
Public method IsNull
Public method SetNull
Top
See Also

©  Bricsys NV. All rights reserved.