Mesh2d Class

Inheritance Hierarchy
Namespace:  Teigha.BoundaryRepresentation
Assembly:  TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Mesh2d : Mesh

The Mesh2d type exposes the following members.

Constructors
  Name Description
Public method Mesh2d
Initializes a new instance of the Mesh2d class
Top
Properties
  Name Description
Public property Element2ds
Top
Methods
  Name Description
Public method GetElement2dsStartingFrom
Top
See Also

©  Bricsys NV. All rights reserved.