LayoutHelperDeviceSetupLayoutViews Method
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public static LayoutHelperDevice SetupLayoutViews(
ObjectId layoutId,
Device pDevice,
ContextForDbDatabase pGiCtx
)
Public Shared Function SetupLayoutViews (
layoutId As ObjectId,
pDevice As Device,
pGiCtx As ContextForDbDatabase
) As LayoutHelperDevice
public:
static LayoutHelperDevice^ SetupLayoutViews(
ObjectId layoutId,
Device^ pDevice,
ContextForDbDatabase^ pGiCtx
)
static member SetupLayoutViews :
layoutId : ObjectId *
pDevice : Device *
pGiCtx : ContextForDbDatabase -> LayoutHelperDevice
Parameters
- layoutId
- Type: Teigha.DatabaseServicesObjectId
- pDevice
- Type: Teigha.GraphicsSystemDevice
- pGiCtx
- Type: Teigha.GraphicsInterfaceContextForDbDatabase
Return Value
Type:
LayoutHelperDevice
See Also