TrayItemCollection Class |
The TrayItemCollection type exposes the following members.
Name | Description | |
---|---|---|
![]() |
Count | |
![]() |
default2 | |
![]() |
IsFixedSize | |
![]() |
IsReadOnly | |
![]() |
IsSynchronized | |
![]() |
Item | |
![]() |
SyncRoot |
Name | Description | |
---|---|---|
![]() |
Add(Object) | |
![]() |
Add(TrayItem) | |
![]() |
Clear | |
![]() |
Contains(Object) | |
![]() |
Contains(TrayItem) | |
![]() |
CopyTo(Array, Int32) | |
![]() |
CopyTo(TrayItem, Int32) | |
![]() |
![]() |
GetEnumerator | |
![]() |
GetHashCode |
Serves as a hash function for a particular
![]() |
GetType |
![]() |
IndexOf(Object) | |
![]() |
IndexOf(TrayItem) | |
![]() |
Insert(Int32, TrayItem) | |
![]() |
Insert(Int32, Object) | |
![]() |
Remove(Object) | |
![]() |
Remove(TrayItem) | |
![]() |
RemoveAt | |
![]() |
ToString |
Returns a string that represents the current
© Bricsys NV. All rights reserved. |