BlockTableRecordAppendEntity Method
|
Appends the specified Entity object to this
block table record.
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public ObjectId AppendEntity(
Entity entity
)
Public Function AppendEntity (
entity As Entity
) As ObjectId
public:
ObjectId AppendEntity(
Entity^ entity
)
member AppendEntity :
entity : Entity -> ObjectId
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
The Entity object to be appended.
Return Value
Type:
ObjectId
The ObjectId object for the newly appended entity.
See Also