AssocArrayIsErased Method

Checks whether the item at the specified index is marked as erased.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public bool IsErased(
        ItemLocator index
)

Parameters

index
Type: Teigha.DatabaseServicesItemLocator
[in] Index of the item to check.

Return Value

Type: Boolean
true if the specified item is marked as erased, false otherwise.
See Also

©  Bricsys NV. All rights reserved.