Retrieves a view by the specified index.
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract View ViewAt(
int viewIndex
)
Public MustOverride Function ViewAt (
viewIndex As Integer
) As View
public:
virtual View^ ViewAt(
int viewIndex
) abstract
abstract ViewAt :
viewIndex : int -> View
Parameters
- viewIndex
- Type: SystemInt32
[in] Index at which the view is retrieved.
Return Value
Type:
View
A handle to the retrieved view.
See Also