EntityBoundingBoxIntersectWith Method (Entity, Intersect, Plane, Point3dCollection, Int32, Int32)

Note: This API is now obsolete.

Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
[ObsoleteAttribute("Use the overload taking IntPtr instead.")]
public void BoundingBoxIntersectWith(
        Entity entityPointer,
        Intersect intersectType,
        Plane projectionPlane,
        Point3dCollection points,
        int thisGraphicSystemMarker,
        int otherGraphicSystemMarker
)

Parameters

entityPointer
Type: Teigha.DatabaseServicesEntity
intersectType
Type: Teigha.DatabaseServicesIntersect
projectionPlane
Type: Teigha.GeometryPlane
points
Type: Teigha.GeometryPoint3dCollection
thisGraphicSystemMarker
Type: SystemInt32
otherGraphicSystemMarker
Type: SystemInt32
See Also

©  Bricsys NV. All rights reserved.