PointOnSurfaceGetNormal Method (Point2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d GetNormal(
Point2d point
)
Public Function GetNormal (
point As Point2d
) As Vector3d
public:
Vector3d GetNormal(
Point2d point
)
member GetNormal :
point : Point2d -> Vector3d
Parameters
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Vector3d
See Also