BIMDialogs Class

Inheritance Hierarchy
Namespace:  Bricscad.Bim
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class BIMDialogs : DisposableWrapper

The BIMDialogs type exposes the following members.

Constructors
  Name Description
Public method BIMDialogs
Initializes a new instance of the BIMDialogs class
Top
Properties
  Name Description
Top
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public methodStatic member ShowBuildingsManagerDialog
Public methodStatic member ShowCompositionsDialog
Public methodStatic member ShowMaterialsDialog
Public methodStatic member ShowProjectDialog
Top
See Also

©  Bricsys NV. All rights reserved.