Variant Class

Inheritance Hierarchy
Namespace:  Teigha.GraphicsInterface
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public sealed class Variant : RXObject

The Variant type exposes the following members.

Constructors
  Name Description
Public method Variant
Initializes a new instance of the Variant class
Public method Variant(Int32)
Initializes a new instance of the Variant class
Public method Variant(Boolean)
Initializes a new instance of the Variant class
Public method Variant(Double)
Initializes a new instance of the Variant class
Public method Variant(String)
Initializes a new instance of the Variant class
Public method Variant(Color)
Initializes a new instance of the Variant class
Top
Properties
Methods
  Name Description
Public method CopyFrom(Variant)
Public method DeleteElem
Public method ElemAt
Public method ElemCount
Public method Equals (Overrides DisposableWrapperEquals(Object).)
Public method get_Elem(String)
Public method get_Elem(String, Variant)
Public method set_Elem
Top
See Also

©  Bricsys NV. All rights reserved.