VertexRef Constructor (CompoundObjectId, SubentityId, Point3d)

Constructor for the VertexRef class. Creates a vertex reference based on the specified compound object.
Namespace:  Teigha.DatabaseServices
Assembly:  TD_MgdDbConstraints (in TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public VertexRef(
        CompoundObjectId compoundObjectId,
        SubentityId subentId,
        Point3d point
)

Parameters

compoundObjectId
Type: Teigha.DatabaseServicesCompoundObjectId
[in] Identifier of the compound object that is the base of this vertex reference.
subentId
Type: Teigha.DatabaseServicesSubentityId
point
Type: Teigha.GeometryPoint3d
[in] Point that is the base of this edge reference.
See Also

©  Bricsys NV. All rights reserved.