SelectionRemovedEventArgs Class

Inheritance Hierarchy
SystemObject
  SystemEventArgs
    Bricscad.EditorInputSelectionRemovedEventArgs
Namespace:  Bricscad.EditorInput
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class SelectionRemovedEventArgs : EventArgs, 
        IDisposable

The SelectionRemovedEventArgs type exposes the following members.

Properties
  Name Description
Public property Flags
Public property RemovedObjects
Public property Selection
Top
Methods
  Name Description
Public method Dispose
Releases all resources used by the SelectionRemovedEventArgs
Public method RemoveSubentity
Top
See Also

©  Bricsys NV. All rights reserved.