DeviceCreateView Method (ClientViewInfo, Boolean)

Creates a new view based on the client view information and associates it with this device.
Namespace:  Teigha.GraphicsSystem
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public abstract View CreateView(
        ClientViewInfo pViewInfo,
        bool enableLayerVisibilityPerView
)

Parameters

pViewInfo
Type: Teigha.GraphicsSystemClientViewInfo
[in] Client view information that defines the created view.
enableLayerVisibilityPerView
Type: SystemBoolean
[in] Flag that specifies whether to support layer visibility per viewport.

Return Value

Type: View
A handle to the created view.
See Also

©  Bricsys NV. All rights reserved.