BoundaryLoop Class

Inheritance Hierarchy
Namespace:  Teigha.BoundaryRepresentation
Assembly:  TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class BoundaryLoop : BrepEntity

The BoundaryLoop type exposes the following members.

Constructors
  Name Description
Public method BoundaryLoop
Initializes a new instance of the BoundaryLoop class
Top
Properties
  Name Description
Public property Edges
Public property Face
Public property LoopType
Public property Vertices
Top
Methods
  Name Description
Public method GetEdgesStartingFrom
Public method GetVerticesStartingFrom
Top
See Also

©  Bricsys NV. All rights reserved.