IFCExportReactorSetMaterialToAssignedComposition Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetMaterialToAssignedComposition(
IfcEntity ifcObject,
Entity correspondingEntity,
double thicknessVariableLayer
)
Protected Function SetMaterialToAssignedComposition (
ifcObject As IfcEntity,
correspondingEntity As Entity,
thicknessVariableLayer As Double
) As Boolean
protected:
bool SetMaterialToAssignedComposition(
IfcEntity^ ifcObject,
Entity^ correspondingEntity,
double thicknessVariableLayer
)
member SetMaterialToAssignedComposition :
ifcObject : IfcEntity *
correspondingEntity : Entity *
thicknessVariableLayer : float -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- correspondingEntity
- Type: Teigha.DatabaseServicesEntity
- thicknessVariableLayer
- Type: SystemDouble
Return Value
Type:
Boolean
See Also