BIMRoomGetAllRooms Method (Database)
|
Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static ObjectIdCollection GetAllRooms(
Database database
)
Public Shared Function GetAllRooms (
database As Database
) As ObjectIdCollection
public:
static ObjectIdCollection^ GetAllRooms(
Database^ database
)
static member GetAllRooms :
database : Database -> ObjectIdCollection
Parameters
- database
- Type: Teigha.DatabaseServicesDatabase
Return Value
Type:
ObjectIdCollection
See Also