ViewAdd Method (Drawable, Model)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual bool Add(
Drawable drawable,
Model model
)
Public Overridable Function Add (
drawable As Drawable,
model As Model
) As Boolean
public:
virtual bool Add(
Drawable^ drawable,
Model^ model
)
abstract Add :
drawable : Drawable *
model : Model -> bool
override Add :
drawable : Drawable *
model : Model -> bool
Parameters
- drawable
- Type: Teigha.GraphicsInterfaceDrawable
- model
- Type: Teigha.GraphicsSystemModel
Return Value
Type:
Boolean
See Also