BlockInsertionPointsEventArgs Constructor
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public BlockInsertionPointsEventArgs(
BlockTableRecord blockTableRecord,
Point3dCollection points,
Vector3dCollection alignmentVectors
)
Public Sub New (
blockTableRecord As BlockTableRecord,
points As Point3dCollection,
alignmentVectors As Vector3dCollection
)
public:
BlockInsertionPointsEventArgs(
BlockTableRecord^ blockTableRecord,
Point3dCollection^ points,
Vector3dCollection^ alignmentVectors
)
new :
blockTableRecord : BlockTableRecord *
points : Point3dCollection *
alignmentVectors : Vector3dCollection -> BlockInsertionPointsEventArgs
Parameters
- blockTableRecord
- Type: Teigha.DatabaseServicesBlockTableRecord
- points
- Type: Teigha.GeometryPoint3dCollection
- alignmentVectors
- Type: Teigha.GeometryVector3dCollection
See Also