LoftOptionsCheckPathCurve Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public void CheckPathCurve(
Entity pathCurve,
bool displayErrorMessages
)
Public Sub CheckPathCurve (
pathCurve As Entity,
displayErrorMessages As Boolean
)
public:
void CheckPathCurve(
Entity^ pathCurve,
bool displayErrorMessages
)
member CheckPathCurve :
pathCurve : Entity *
displayErrorMessages : bool -> unit
Parameters
- pathCurve
- Type: Teigha.DatabaseServicesEntity
- displayErrorMessages
- Type: SystemBoolean
See Also