AssocActionIsRelevantDependencyChange Method
|
Allows the owning action, instead of the
dependency, to determine whether the object change is relevant to
the specified dependency.
Namespace: Teigha.DatabaseServices
Assembly: TD_MgdDbConstraints (in
TD_MgdDbConstraints.dll) Version: 0.0.0.0
Syntax
public bool IsRelevantDependencyChange(
AssocDependency dependency
)
Public Function IsRelevantDependencyChange (
dependency As AssocDependency
) As Boolean
public:
bool IsRelevantDependencyChange(
AssocDependency^ dependency
)
member IsRelevantDependencyChange :
dependency : AssocDependency -> bool
Parameters
- dependency
- Type: Teigha.DatabaseServicesAssocDependency
[in] Dependency to check. It must be open at least for read
operations.
Return Value
Type:
Boolean
true if the change to the dependent
object is relevant. The current implementation returns
false otherwise.
See Also