GradingRule Class

Inheritance Hierarchy
Namespace:  Bricscad.Civil
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class GradingRule : DisposableWrapper

The GradingRule type exposes the following members.

Constructors
  Name Description
Public method GradingRule
Initializes a new instance of the GradingRule class
Public method GradingRule(GradingRule)
Initializes a new instance of the GradingRule class
Top
Properties
  Name Description
Public property IsNull
Public property Side
Public property SlopeFormat
Public property Type
Top
Methods
  Name Description
Public methodStatic member ConvertRadToSlope
Public methodStatic member ConvertSlopeToRad
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Top
See Also

©  Bricsys NV. All rights reserved.