IFCExportReactorSetRepresentationAsClippedExtrudedAreaSolid Method
|
Namespace: Bricscad.Ifc
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
protected bool SetRepresentationAsClippedExtrudedAreaSolid(
IfcEntity ifcObject,
Solid3d correspondingSolid,
Vector3d extrusionDirection
)
Protected Function SetRepresentationAsClippedExtrudedAreaSolid (
ifcObject As IfcEntity,
correspondingSolid As Solid3d,
extrusionDirection As Vector3d
) As Boolean
protected:
bool SetRepresentationAsClippedExtrudedAreaSolid(
IfcEntity^ ifcObject,
Solid3d^ correspondingSolid,
Vector3d extrusionDirection
)
member SetRepresentationAsClippedExtrudedAreaSolid :
ifcObject : IfcEntity *
correspondingSolid : Solid3d *
extrusionDirection : Vector3d -> bool
Parameters
- ifcObject
- Type: Bricscad.IfcIfcEntity
- correspondingSolid
- Type: Teigha.DatabaseServicesSolid3d
- extrusionDirection
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also