Complex Class

Inheritance Hierarchy
Namespace:  Teigha.BoundaryRepresentation
Assembly:  TD_MgdBrep (in TD_MgdBrep.dll) Version: 0.0.0.0
Syntax
public sealed class Complex : BrepEntity

The Complex type exposes the following members.

Constructors
  Name Description
Public method Complex
Initializes a new instance of the Complex class
Top
Properties
  Name Description
Public property Shells
Top
Methods
  Name Description
Public method GetShellsStartingFrom
Top
See Also

©  Bricsys NV. All rights reserved.