Namespace: Teigha.GraphicsInterface
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public abstract bool RowOfDots(
int count,
Point3d start,
Vector3d step
)
Public MustOverride Function RowOfDots (
count As Integer,
start As Point3d,
step As Vector3d
) As Boolean
public:
virtual bool RowOfDots(
int count,
Point3d start,
Vector3d step
) abstract
abstract RowOfDots :
count : int *
start : Point3d *
step : Vector3d -> bool
Parameters
- count
- Type: SystemInt32
- start
- Type: Teigha.GeometryPoint3d
- step
- Type: Teigha.GeometryVector3d
Return Value
Type:
Boolean
See Also