SubentityOverruleAddSubentPaths Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void AddSubentPaths(
Entity entity,
FullSubentityPath[] paths
)
Public Overridable Sub AddSubentPaths (
entity As Entity,
paths As FullSubentityPath()
)
public:
virtual void AddSubentPaths(
Entity^ entity,
array<FullSubentityPath>^ paths
)
abstract AddSubentPaths :
entity : Entity *
paths : FullSubentityPath[] -> unit
override AddSubentPaths :
entity : Entity *
paths : FullSubentityPath[] -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- paths
- Type: Teigha.DatabaseServicesFullSubentityPath
See Also