NurbCurve2d Constructor (Point2dCollection, Vector2dCollection,
Boolean)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public NurbCurve2d(
Point2dCollection fitPoints,
Vector2dCollection fitTangents,
bool periodic
)
Public Sub New (
fitPoints As Point2dCollection,
fitTangents As Vector2dCollection,
periodic As Boolean
)
public:
NurbCurve2d(
Point2dCollection^ fitPoints,
Vector2dCollection^ fitTangents,
bool periodic
)
new :
fitPoints : Point2dCollection *
fitTangents : Vector2dCollection *
periodic : bool -> NurbCurve2d
Parameters
- fitPoints
- Type: Teigha.GeometryPoint2dCollection
- fitTangents
- Type: Teigha.GeometryVector2dCollection
- periodic
- Type: SystemBoolean
See Also