EllipticalCone Constructor (Double, Double, Point3d, Double, Double, Vector3d)

Initializes a new instance of the EllipticalCone class
Namespace:  Teigha.Geometry
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public EllipticalCone(
        double cosineAngle,
        double sineAngle,
        Point3d baseOrigin,
        double minorRadius,
        double majorRadius,
        Vector3d axisOfSymmetry
)

Parameters

cosineAngle
Type: SystemDouble
sineAngle
Type: SystemDouble
baseOrigin
Type: Teigha.GeometryPoint3d
minorRadius
Type: SystemDouble
majorRadius
Type: SystemDouble
axisOfSymmetry
Type: Teigha.GeometryVector3d
See Also

©  Bricsys NV. All rights reserved.