PointOnSurfaceGetVDerivative Method (Int32, Point2d)
|
Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public Vector3d GetVDerivative(
int order,
Point2d point
)
Public Function GetVDerivative (
order As Integer,
point As Point2d
) As Vector3d
public:
Vector3d GetVDerivative(
int order,
Point2d point
)
member GetVDerivative :
order : int *
point : Point2d -> Vector3d
Parameters
- order
- Type: SystemInt32
- point
- Type: Teigha.GeometryPoint2d
Return Value
Type:
Vector3d
See Also