SubentityOverruleTransformSubentPathsBy Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void TransformSubentPathsBy(
Entity entity,
FullSubentityPath[] paths,
Matrix3d xform
)
Public Overridable Sub TransformSubentPathsBy (
entity As Entity,
paths As FullSubentityPath(),
xform As Matrix3d
)
public:
virtual void TransformSubentPathsBy(
Entity^ entity,
array<FullSubentityPath>^ paths,
Matrix3d xform
)
abstract TransformSubentPathsBy :
entity : Entity *
paths : FullSubentityPath[] *
xform : Matrix3d -> unit
override TransformSubentPathsBy :
entity : Entity *
paths : FullSubentityPath[] *
xform : Matrix3d -> unit
Parameters
- entity
- Type: Teigha.DatabaseServicesEntity
- paths
- Type: Teigha.DatabaseServicesFullSubentityPath
- xform
- Type: Teigha.GeometryMatrix3d
See Also