Assoc3dConstraintGroupSketchPlane Property
|
returns the sketch plane for this constraints
group Reserved for future use, not implemented yet
Namespace: Bricscad.Geometrical3dConstraints
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public Plane SketchPlane { get; }
Public ReadOnly Property SketchPlane As Plane
Get
public:
property Plane^ SketchPlane {
Plane^ get ();
}
member SketchPlane : Plane with get
Return Value
Type:
Plane
return AcGePlane for 2D groups (currently always the XY
plane)
See Also