DesignTable Class

Inheritance Hierarchy
Namespace:  Bricscad.Geometrical3dConstraints
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class DesignTable : DisposableWrapper

The DesignTable type exposes the following members.

Properties
  Name Description
Top
Methods
  Name Description
Public method Configurations
Public method CurrentConfiguration
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public methodStatic member GetAllDesignTables
Public method GetBlockId
Public method KeyName
Public method Name
Top
See Also

©  Bricsys NV. All rights reserved.