SurfaceCreateSectionObjects Method
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Entity[] CreateSectionObjects(
Plane sectionPlane
)
Public Overridable Function CreateSectionObjects (
sectionPlane As Plane
) As Entity()
public:
virtual array<Entity^>^ CreateSectionObjects(
Plane^ sectionPlane
)
abstract CreateSectionObjects :
sectionPlane : Plane -> Entity[]
override CreateSectionObjects :
sectionPlane : Plane -> Entity[]
Parameters
- sectionPlane
- Type: Teigha.GeometryPlane
Return Value
Type:
Entity
See Also