Namespace: Bricscad.Bim
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public static BIMMaterial Cast(
BIMObject other
)
Public Shared Function Cast (
other As BIMObject
) As BIMMaterial
public:
static BIMMaterial^ Cast(
BIMObject^ other
)
static member Cast :
other : BIMObject -> BIMMaterial
Parameters
- other
- Type: Bricscad.BimBIMObject
Return Value
Type:
BIMMaterial
See Also