JigPromptDistanceOptions Class |
The JigPromptDistanceOptions type exposes the following members.
Name | Description | |
---|---|---|
![]() |
JigPromptDistanceOptions |
Initializes a new instance of the JigPromptDistanceOptions class
|
![]() |
JigPromptDistanceOptions(String) |
Initializes a new instance of the JigPromptDistanceOptions class
|
![]() |
JigPromptDistanceOptions(String, String) |
Initializes a new instance of the JigPromptDistanceOptions class
|
Name | Description | |
---|---|---|
![]() |
AppendKeywordsToMessage | (Inherited from PromptOptions.) |
![]() |
BasePoint | (Inherited from JigPromptGeometryOptions.) |
![]() |
Cursor | (Inherited from JigPromptOptions.) |
![]() |
DefaultValue | |
![]() |
IsReadOnly | (Inherited from PromptOptions.) |
![]() |
Keywords | (Inherited from PromptOptions.) |
![]() |
Message | (Inherited from PromptOptions.) |
![]() |
UseBasePoint | (Inherited from JigPromptGeometryOptions.) |
![]() |
UserInputControls | (Inherited from JigPromptOptions.) |
Name | Description | |
---|---|---|
![]() |
Equals | (Inherited from Object.) |
![]() |
GetHashCode |
Serves as a hash function for a particular
type.
(Inherited from Object.) |
![]() |
GetType |
Gets the Type of the current instance.
(Inherited from Object.) |
![]() |
SetMessageAndKeywords | (Inherited from PromptOptions.) |
![]() |
ToString |
Returns a string that represents the current
object.
(Inherited from Object.) |
© Bricsys NV. All rights reserved. |