AcadLayoutClass Class

Inheritance Hierarchy
SystemObject
  BricscadDbAcadLayoutClass
Namespace:  BricscadDb
Assembly:  Interop.BricscadDb (in Interop.BricscadDb.dll) Version: 21.0.0.0
Syntax
public class AcadLayoutClass : IAcadLayout, 
        AcadLayout

The AcadLayoutClass type exposes the following members.

Constructors
  Name Description
Public method AcadLayoutClass
Initializes a new instance of the AcadLayoutClass class
Top
Properties
Methods
  Name Description
Public method CopyFrom
Public method Delete
Public method Erase
Public method GetCanonicalMediaNames
Public method GetCustomScale
Public method GetExtensionDictionary
Public method GetLocaleMediaName
Public method GetPaperMargins
Public method GetPaperSize
Public method GetPlotDeviceNames
Public method GetPlotStyleTableNames
Public method GetWindowToPlot
Public method GetXData
Public method RefreshPlotDeviceInfo
Public method SetCustomScale
Public method SetWindowToPlot
Public method SetXData
Top
See Also

©  Bricsys NV. All rights reserved.