RibbonControl Class

Inheritance Hierarchy
Namespace:  Bricscad.Windows
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public sealed class RibbonControl : DisposableWrapper

The RibbonControl type exposes the following members.

Properties
  Name Description
Public property ActiveTab
Public property Tabs
Top
Methods
  Name Description
Public method ClearAllTabs
Public method FindItem(String, Boolean)
Public method FindItem(String, Boolean, Boolean)
Public method FindItem(String, Boolean, RibbonPanel, RibbonTab)
Public method FindItem(String, Boolean, RibbonPanel, RibbonTab, Boolean)
Public method FindPanel(String, RibbonTab)
Public method FindPanel(String, Boolean)
Public method FindTab
Top
Events
  Name Description
Public event IsVisibleChanged
Public event Loaded
Top
See Also

©  Bricsys NV. All rights reserved.