ViewSetView Method (Point3d, Point3d, Vector3d, Double,
Double)
|
Namespace: Teigha.GraphicsSystem
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void SetView(
Point3d position,
Point3d target,
Vector3d upVector,
double fieldWidth,
double fieldHeight
)
Public Overridable Sub SetView (
position As Point3d,
target As Point3d,
upVector As Vector3d,
fieldWidth As Double,
fieldHeight As Double
)
public:
virtual void SetView(
Point3d position,
Point3d target,
Vector3d upVector,
double fieldWidth,
double fieldHeight
)
abstract SetView :
position : Point3d *
target : Point3d *
upVector : Vector3d *
fieldWidth : float *
fieldHeight : float -> unit
override SetView :
position : Point3d *
target : Point3d *
upVector : Vector3d *
fieldWidth : float *
fieldHeight : float -> unit
Parameters
- position
- Type: Teigha.GeometryPoint3d
- target
- Type: Teigha.GeometryPoint3d
- upVector
- Type: Teigha.GeometryVector3d
- fieldWidth
- Type: SystemDouble
- fieldHeight
- Type: SystemDouble
See Also