TableGridColor Method (Int32, Int32, CellEdgeMasks)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual Color GridColor(
int row,
int col,
CellEdgeMasks edge
)
Public Overridable Function GridColor (
row As Integer,
col As Integer,
edge As CellEdgeMasks
) As Color
public:
virtual Color^ GridColor(
int row,
int col,
CellEdgeMasks edge
)
abstract GridColor :
row : int *
col : int *
edge : CellEdgeMasks -> Color
override GridColor :
row : int *
col : int *
edge : CellEdgeMasks -> Color
Parameters
- row
- Type: SystemInt32
- col
- Type: SystemInt32
- edge
- Type: Teigha.DatabaseServicesCellEdgeMasks
Return Value
Type:
Color
See Also