Solid3dCreateExtrudedSolid Method (Entity, Vector3d,
SweepOptions)
|
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
21.4.0.0
Syntax
public virtual void CreateExtrudedSolid(
Entity sweepEntity,
Vector3d directionVector,
SweepOptions sweepOptions
)
Public Overridable Sub CreateExtrudedSolid (
sweepEntity As Entity,
directionVector As Vector3d,
sweepOptions As SweepOptions
)
public:
virtual void CreateExtrudedSolid(
Entity^ sweepEntity,
Vector3d directionVector,
SweepOptions^ sweepOptions
)
abstract CreateExtrudedSolid :
sweepEntity : Entity *
directionVector : Vector3d *
sweepOptions : SweepOptions -> unit
override CreateExtrudedSolid :
sweepEntity : Entity *
directionVector : Vector3d *
sweepOptions : SweepOptions -> unit
Parameters
- sweepEntity
- Type: Teigha.DatabaseServicesEntity
- directionVector
- Type: Teigha.GeometryVector3d
- sweepOptions
- Type: Teigha.DatabaseServicesSweepOptions
See Also