ManagerSetViewportFromView Method (Int32, View, Boolean, Boolean,
Boolean)
|
Namespace: Bricscad.GraphicsSystem
Assembly: BrxMgd (in BrxMgd.dll) Version:
21.0.0.15598
Syntax
public void SetViewportFromView(
int vwPrtNum,
View h_Vw,
bool regenRequiredValue,
bool rescaleRequiredValue,
bool syncRequiredValue
)
Public Sub SetViewportFromView (
vwPrtNum As Integer,
h_Vw As View,
regenRequiredValue As Boolean,
rescaleRequiredValue As Boolean,
syncRequiredValue As Boolean
)
public:
void SetViewportFromView(
int vwPrtNum,
View^ h_Vw,
bool regenRequiredValue,
bool rescaleRequiredValue,
bool syncRequiredValue
)
member SetViewportFromView :
vwPrtNum : int *
h_Vw : View *
regenRequiredValue : bool *
rescaleRequiredValue : bool *
syncRequiredValue : bool -> unit
Parameters
- vwPrtNum
- Type: SystemInt32
- h_Vw
- Type: Teigha.GraphicsSystemView
- regenRequiredValue
- Type: SystemBoolean
- rescaleRequiredValue
- Type: SystemBoolean
- syncRequiredValue
- Type: SystemBoolean
See Also