Manager Class

Inheritance Hierarchy
Namespace:  Bricscad.GraphicsSystem
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class Manager : DisposableWrapper

The Manager type exposes the following members.

Constructors
  Name Description
Protected method Manager
Initializes a new instance of the Manager class
Top
Properties
  Name Description
Public property DisplaySize
Top
Methods
  Name Description
Public method CreateAutoCADDevice
Public method CreateAutoCADModel
Public method CreateAutoCADOffScreenDevice
Public method CreateAutoCADView
Public method CreateAutoCADViewport
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method GetDBModel
Public method GetGsView
Public method GetGUIDevice
Public method SetViewFromViewport
Public method SetViewportFromView(Int32, View)
Public method SetViewportFromView(Int32, View, Boolean, Boolean, Boolean)
Top
Events
See Also

©  Bricsys NV. All rights reserved.