AuditInfo Class

Inheritance Hierarchy
Namespace:  Teigha.DatabaseServices
Assembly:  TD_Mgd (in TD_Mgd.dll) Version: 21.4.0.0
Syntax
public class AuditInfo : DisposableWrapper

The AuditInfo type exposes the following members.

Constructors
  Name Description
Public method AuditInfo
Initializes a new instance of the AuditInfo class
Top
Properties
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method ErrorsFixed
Public method ErrorsFound
Public method IncNumEntities
Public method PrintError(String, String, String, String)
Public method PrintError(DBObject, String, String, String)
Public method PrintNumEntities
Public method RequestRegen
Public method ResetNumEntities
Top
See Also

©  Bricsys NV. All rights reserved.