VertexGetLoopsStartingFrom Method
|
Namespace: Teigha.BoundaryRepresentation
Assembly: TD_MgdBrep (in TD_MgdBrep.dll)
Version: 0.0.0.0
Syntax
public VertexLoopCollection GetLoopsStartingFrom(
BoundaryLoop startFrom
)
Public Function GetLoopsStartingFrom (
startFrom As BoundaryLoop
) As VertexLoopCollection
public:
VertexLoopCollection^ GetLoopsStartingFrom(
BoundaryLoop^ startFrom
)
member GetLoopsStartingFrom :
startFrom : BoundaryLoop -> VertexLoopCollection
Parameters
- startFrom
- Type: Teigha.BoundaryRepresentationBoundaryLoop
Return Value
Type:
VertexLoopCollection
See Also