AuditReport Class

Inheritance Hierarchy
Namespace:  Bricscad.DirectModeling
Assembly:  BrxMgd (in BrxMgd.dll) Version: 21.0.0.15598
Syntax
public class AuditReport : DisposableWrapper

The AuditReport type exposes the following members.

Properties
Methods
  Name Description
Protected method DeleteUnmanagedObject (Overrides DisposableWrapperDeleteUnmanagedObject.)
Public method GetFlawCountBeforeFix(Entity)
Public method GetFlawCountBeforeFix(ObjectId)
Public method GetFlaws(Entity)
Public method GetFlaws(ObjectId)
Public method IsFixed(Entity)
Public method IsFixed(ObjectId)
Public method IsSkipped(Entity)
Public method IsSkipped(ObjectId)
Top
See Also

©  Bricsys NV. All rights reserved.