Curve3dIsOn(Double, Tolerance) Method

Checks whether a specified parameter value is within a valid parametric range of the curve.

Namespace: Teigha.Geometry
Assembly: TD_Mgd (in TD_Mgd.dll) Version: 24.2.0.0
Syntax
public bool IsOn(
        double value,
        Tolerance tolerance
)

Parameters

value  Double
[in] Parameter value to be checked.
tolerance  Tolerance
[in] Geometric tolerance.

Return Value

Boolean
true if the specified parameter value lies in the parametric interval of this curve, false otherwise.
See Also

©  Bricsys NV. All rights reserved.