LightPhysicalIntensityMethod
Property
|
Property that represents the physical
intensity method of this light that indicates how the physical
intensity of the light is calculated (by peak intensity, by flux or
by illuminance).
Namespace: Teigha.DatabaseServices
Assembly: TD_Mgd (in TD_Mgd.dll) Version:
24.2.0.0
Syntax
public PhysicalIntensityMethod PhysicalIntensityMethod { get; set; }
Public Property PhysicalIntensityMethod As PhysicalIntensityMethod
Get
Set
public:
property PhysicalIntensityMethod PhysicalIntensityMethod {
PhysicalIntensityMethod get ();
void set (PhysicalIntensityMethod value);
}
member PhysicalIntensityMethod : PhysicalIntensityMethod with get, set
Property Value
PhysicalIntensityMethod
See Also